在线检测未来函数

通达信金鹰短买主图指标公式

来源:Internet,编辑:股旁网,2014-10-21

MA(C,9),LINETHICK2,COLORYELLOW;
MA(C,21),LINETHICK2,COLORRED;
IF(MA(C,9)<REF(MA(C,9),1),MA(C,9),DRAWNULL),LINETHICK2,COLORBLUE;
IF(MA(C,21)<REF(MA(C,21),1),MA(C,21),DRAWNULL),LINETHICK2,COLORGREEN;
VAR1:=((((HHV((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),4)<0) AND ((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2)>REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),1))) AND (REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),1)<REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),2))) AND (REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),2)<REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),3)));
DRAWTEXT(VAR1,L*0.98,'★短买'),COLORYELLOW;
DRAWTEXT(CROSS(MA(C,3),MA(C,9)) AND C>=REF(C,1) AND C>O,L*0.98,'★'),COLORMAGENTA;
QC:=REF(CLOSE,1);
{MA10:MA(CLOSE,10);}
RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
YX:=((CLOSE>QC) AND C>O);
KK:=HHV(K,5);
HH:=HHV(D,5);
D1:=REF(D,1);
K1:=REF(K,1);
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND YX),(LOW * 0.96),'←短买!'),COLORYELLOW;
DRAWTEXT(((HH>70) AND CROSS(D,K)),(LOW * 1.13),'←减仓!'),COLORFF00CC;

通达信金鹰短买主图指标公式

 

相关文章