在线检测未来函数

通达信各种量指标公式

来源:Internet,编辑:股旁网,2014-10-21

STICKLINE(CLOSE>=REF(CLOSE,1),0,0,3,1),COLORRED;
STICKLINE(CLOSE>=REF(CLOSE,1),VOL,0,3,1),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,0,3,1),COLORCYAN;
STICKLINE(CLOSE<REF(CLOSE,1),VOL,0,3,1),COLORCYAN;
倍量:=VOL>=REF(VOL,1)*1.9 AND VOL<REF(VOL,1)*3;
STICKLINE(二倍量,VOL,0,3,0),COLORYELLOW;
DRAWTEXT(二倍量,VOL,'二倍量'),COLORYELLOW;
三倍量:=VOL>=REF(VOL,1)*3 AND VOL<REF(VOL,1)*4;
STICKLINE(三倍量,VOL,0,3,0),COLORMAGENTA;
DRAWTEXT(三倍量,VOL,'三倍量'),COLORMAGENTA;
四倍量:=VOL>=REF(VOL,1)*4;
STICKLINE(四倍量,VOL,0,3,0),COLORGREEN;
DRAWTEXT(四倍量,VOL,'四倍以上'),COLORGREEN;
五日量: MA(VOL,5),COLORWHITE LINETHICK2;
十日量: MA(VOL,10),COLORYELLOW;
DRAWTEXT(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND C>REF(C,1) AND REF(C,1)>REF(C,2) AND REF(C,2)>REF(C,3) ,V*1.05,'梯量'),COLORWHITE;
DRAWTEXT(LLV(V,100)=V,V*0.4,'地'),COLORWHITE;
低量13: VOL=LLV(VOL,13) AND BARSCOUNT(V)>=13,COLORGREEN;
低量50: VOL=LLV(VOL,50) AND BARSCOUNT(V)>=50,COLORBLUE;
地量100: VOL=LLV(VOL,100) AND BARSCOUNT(V)>=100,COLORWHITE;
STICKLINE(低量13,V,0,3,0),COLORGREEN;
STICKLINE(低量50,V,0,3,0),COLORBLUE;
STICKLINE(地量100,V,0,3,0),COLORWHITE;

通达信各种量指标公式

 

相关文章