在线检测未来函数

飞狐冰火规律指标公式

来源:Internet,编辑:股旁网,2014-10-22

N:=5;
N1:=3;
N2:=3;
HSS:VOL/CAPITAL*100,POINTDOT,colorFFBB99;
换手持仓空仓:0,colorFFFF;
短线波段智能:0,colorFFFF;
A:=MA(CLOSE,N);
火:IF(A>REF(A,1),0,0),colorFF;
STICKLINE(A>REF(A,1),VOL/CAPITAL*100,0,7,N1),colorFF;
冰:IF(A<=REF(A,1),0,0),colorFFFFFF;
STICKLINE(A<=REF(A,1),VOL/CAPITAL*100,0,7,N2),colorFFFFFF;
火红攻击气盛:0,colorFF;
冰寒离场赏雪:0,colorFFFFFF;
冰火相连规律:0,colorCCCC00;
张弛有度精神:0,colorFF00;
五日:MA(HSS,5),colorFFFFFF;
十日:MA(HSS,10),colorCCCC00;
二十日:MA(HSS,20),colorFF;

飞狐冰火规律指标公式

 

相关文章