在线检测未来函数

通达信一片红主图指标公式

来源:Internet,编辑:股旁网,2014-10-22

DRAWBAND(MA(CLOSE,60),RGB(80,0,10),MA(CLOSE,120),RGB(0,100,50));
DRAWBAND(MA(CLOSE,20),RGB(220,220,0),MA(CLOSE,30),RGB(0,0,0));
DRAWBAND(MA(CLOSE,10),RGB(220,0,0),MA(CLOSE,20),RGB(0,0,0));
DRAWKLINE(H,O,L,C);
STICKLINE(OPEN>=CLOSE ,L ,H,0,0 ),COLORFFFF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3.2,0 ),COLOR888800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR999900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLORAAAA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORBBBB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLORCCCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORDDDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOREEEE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFFF00;
STICKLINE(CLOSE>OPEN,O,L,0,0) ,COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.2,0) ,COLOR1100AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR2200BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR4400DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLOR5500EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR6600FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLOR8800FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORCC33FF;

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLOR00DD00;
MA30:MA(CLOSE,30),COLOR0000DD;
MA60:MA(CLOSE,60),COLORAA0000;
MA120:MA(CLOSE,120),COLORDDDD00;
MA250:MA(CLOSE,250),COLORDD00DD;
涨停:=CLOSE>REF(CLOSE,1)*1.095 AND CLOSE=HIGH;
跌停:=CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW;
{STICKLINE(涨停,O,C,0,0),COLOR00DD00;
STICKLINE(跌停,O,C,0,0),COLORDD0000;}
DRAWICON(涨停,H+0.2,1);DRAWICON(跌停,L-0.02,2);

通达信一片红主图指标公式

 

相关文章