在线检测未来函数

飞狐精简短线指标公式

来源:Internet,编辑:股旁网,2014-10-24

VAR1:=EMA(CLOSE,5);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=IF(DATATYPE>5 AND DATATYPE<9,MA(VAR2,1),IF(DATATYPE=5,MA(VAR2,4),IF(DATATYPE=4,MA
(VAR2,8),IF(DATATYPE=3,MA(VAR2,16),IF(DATATYPE=2,MA(VAR2,32),0)))));
VAR4:=VAR3*0.985;
VAR5:=(CLOSE*2+LOW+HIGH+OPEN)/5;
VAR6:=(CLOSE>OPEN OR VAR5>REF(CLOSE,1)) AND VOL>REF(VOL,1);
VAR7:=COUNT(VAR6,3)=3;
VAR8:=LLV(LOW,6)=LLV(LOW,120);
VAR9:=CLOSE>MA(CLOSE,3);
令出必行:IF(VAR1>VAR3,VAR1,VAR4),LINETHICK1,colorFFCC00;
慈不掌兵:IF(VAR1>VAR3,VAR3,VAR4),LINETHICK2,colorFF;
金牌三道:STICKLINE(VAR7 AND VAR8 AND VAR9,慈不掌兵*0.95,慈不掌兵,6,0),LINETHICK2,colorFFFF;

飞狐精简短线指标公式

 

相关文章