在线检测未来函数

通达信金银矿指标公式

来源:Internet,编辑:股旁网,2014-10-25

N:=9;
M1:=3;
M2:=3;
W:=4;
{STICKLINE(1,200,200,30,-1),COLORRED;
STICKLINE(1,100,100,30,-1),COLORRED;
STICKLINE(1,0 , 0,30,-1),COLORRED;
STICKLINE(1,120,120,30,-1),COLORRED;
STICKLINE(1, 20, 20,30,-1),COLORRED;}
日RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
日K:SMA(日RSV+100,M1,1),COLORFFFFFF;
日D:SMA(日K,M2,1),COLORYELLOW;
日J:IFF((3*日K-2*日D)>200,200,IFF((3*日K-2*日D)<100,100,(3*日K-2*日D))),COLORMAGENTA;
周RSV:=(C-LLV(L,N*W))/(HHV(H,N*W)-LLV(L,N*W))*100;
周K:SMA(周RSV,M1*W,1),COLORFFFF00;
周D:SMA(周K,M2*W,1),COLORBLUE;
周J:IFF((3*周K-2*周D)>100,100,IFF((3*周K-2*周D)<0,0,(3*周K-2*周D))),COLORGREEN;
银矿:IFF(周K<10,1,DRAWNULL),NODRAW,COLORFFFFFF;
STICKLINE(银矿,-10,-2,15,0),COLORFFFFFF;
金矿:IFF(周K<10 AND 日K<120,1,DRAWNULL),NODRAW,COLORYELLOW;
STICKLINE(金矿,-22,-12,15,0),COLORYELLOW;

通达信金银矿指标公式

 

相关文章