在线检测未来函数

大智慧七日均线主图指标公式

来源:Internet,编辑:股旁网,2014-10-29

b:="LTFunc6@FORLT2";
s11:="LTFunc6@LT_S1";
hs:="LTFunc6@LT_HS";
ls:="LTFunc6@LT_LS";
p1:="LTFunc6@LT_P1";
upp:="LTFunc6@LT_UPP";
udd:="LTFunc6@LT_UDD";
p1:="LTFunc6@LT_P1";
drawbmp(p1=1 and ref(p1,1)=0,l,'buy1.bmp'),align1,valign0;
drawbmp(p1=0 and ref(p1,1)=1,h,'sell1.bmp'),align1,valign2;
MA7:EMA(CLOSE,7);
PARTLINE(MA7,MA7>REF(MA7,1),RGB(255,0,0),MA7<REF(MA7,1),RGB(0,120,0),1,RGB(0,0,255)),LINETHICK2;
MID:MA(CLOSE,20),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(20,20,'总股本:'+NUMTOSTR(FINANCE2(35)/10000 )+'亿'+' 流通股:'+ NUMTOSTR(CAPITAL/1000000)+'亿'),COLORACFFFF;
DRAWTEXTABS(20,35,'上市日期:'+STR(FINANCE2(2))+'日'),ColorACFFFF;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
每股公积金:=FINANCE2(7);
每股未分配:=FINANCE2(8);
{DRAWTEXTABS(20,40,'基本面优劣提示:'),COLOR505050;}
DRAWTEXTABS(20,50,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLORACFFFF;
DRAWTEXTABS(20,65,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORACFFFF;
DRAWTEXTABS(20,80,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORACFFFF;
DRAWTEXTABS(20,95,'每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),ColorACFFFF;
DRAWTEXTABS(20,110,'每股未分配:'+NUMTOSTRN(每股未分配,2)+'元'),ColorACFFFF;
DRAWTEXTABS(20,125,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),COLORACFFFF;
DRAWTEXTABS(20,140,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),COLORACFFFF;
DRAWTEXTABS(20,155,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),COLORACFFFF;
{DRAWTEXTABS(20,80,'换手率高低提示:'),COLOR505050;}
DRAWTEXTABS(20,5,'所属板块:'+BKNAME),COLORACFFFF;

大智慧七日均线主图指标公式

 

相关文章