在线检测未来函数

通达信红宝利轨道指标公式

来源:Internet,编辑:股旁网,2014-10-29

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),13,0),COLOR0000FF;
轨道中心:0,DOTLINE,LINETHICK5,COLORLIGRAY;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),8,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),13,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),8,0),COLOR00FF00;

通达信红宝利轨道指标公式

 

相关文章