在线检测未来函数

通达信红宝利跟庄指标公式

来源:Internet,编辑:股旁网,2014-10-29

主力追踪:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
主力拉高出逃:IFF(主力追踪>=90,90,100);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(主力追踪<=10,1) AND K>REF(K,1);
吸筹1:=IFF(主力追踪<=10,10,0);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
牛股2:=IFF(CROSS(VAR1,8),80,0);
吸筹2:=IFF(VAR1<=8,25,0);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IFF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IFF(MA(CLOSE,34),1,0);
VAR8:=EMA(IFF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IFF(VAR8>100,100,VAR8);
吸筹3:=CROSS(VAR9>20,0.5);
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
空:=SMA(慢线,3,1);
牛股3:=IFF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0);
主力吸筹:IFF(吸筹1 OR 吸筹2 OR 吸筹3,18,0),LINETHICK5,STICK,COLORGRAY;
出击必胜:IFF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0),LINETHICK5,STICK,COLORRED;

通达信红宝利跟庄指标公式

 

相关文章