在线检测未来函数

通达信红宝利短线指标公式

来源:Internet,编辑:股旁网,2014-10-29

VAR111:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'买'),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'卖'),COLORGREEN;
DRAWICON(CROSS(C1,C2) AND C2>0,MIN(C1,C2),1);
DRAWICON(CROSS(C1,C2) AND C2<0,MIN(C1,C2),1);
DRAWICON(CROSS(C2,C1) AND C2<-100,MAX(C1,C2)*1.2,2);
DRAWICON(CROSS(C2,C1) AND C2>-100,MAX(C1,C2)*1.2,2);

通达信红宝利短线指标公式

 

相关文章