在线检测未来函数

飞狐做股铁律主图指标公式

来源:Internet,编辑:股旁网,2014-10-27

MA1:EMA(CLOSE,26),Color00FF00,LINETHICK2;
MA2:EMA(CLOSE,40),ColorFFCC,LINETHICK3;
MA5:EMA(CLOSE,4),ColorFF;
MA6:EMA(CLOSE,30),ColorFF00FF;
FILLRGN(MA6<MA5,MA6,MA5),ColorFF;
FILLRGN(MA6>MA5,MA6,MA5),ColorFFFF22;
MA7:EMA(CLOSE,2),ColorFF;
MA8:EMA(CLOSE,3),ColorFF;
FILLRGN(MA8<MA7,MA8,MA7),Color00FFFF;
FILLRGN(MA8>MA7,MA8,MA7),ColorFFFF22;
VAR1:=15;
高:(((HIGH / MA(CLOSE,VAR1)) - 1) * 1000),LINETHICK0;
收:(((CLOSE / MA(CLOSE,VAR1)) - 1) * 1000),LINETHICK0;

飞狐做股铁律主图指标公式

 

相关文章