在线检测未来函数

通达信主升抓牛及选股指标公式

来源:Internet,编辑:股旁网,2014-10-27

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;

{
选股公式:

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C<O,1);
在主升抓牛:A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
}

通达信主升抓牛及选股指标公式

 

相关文章