在线检测未来函数

通达信江恩反通道主图指标公式

来源:Internet,编辑:股旁网,2014-10-28

UP1:SMA(C,20,1)+6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORMAGENTA;
UP2:SMA(C,20,1)+3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORYELLOW;
DOWN1:SMA(C,20,1)-3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORYELLOW;
DOWN2:SMA(C,20,1)-6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORMAGENTA;
MID:SMA(C,20,1),COLORWHITE;

通达信江恩反通道主图指标公式

 

相关文章