在线检测未来函数

通达信红宝利监控指标公式

来源:Internet,编辑:股旁网,2014-10-30

B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*100-35;
B2:=SMA(B1,35,1)+100;
B3:=(C-LLV(L,35))/(HHV(H,35)-LLV(L,35))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IFF(B6>1,B6-1,0))*2.5,LINETHICK3,COLORYELLOW;
控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度,10,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度,10,0 ),COLORRED;
STICKLINE(1,0,-10,10,0),COLORYELLOW;

通达信红宝利监控指标公式

 

相关文章