在线检测未来函数

通达信红宝利杀手指标公式

来源:Internet,编辑:股旁网,2014-10-30

VAR2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, LINETHICK2;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4),COLORGREEN,LINETHICK2;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2),COLORYELLOW,LINETHICK2;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
VAR8:=SMA(VAR7,2,1);
黄山:SMA(VAR8,2,1),LINESTICK,LINETHICK3,COLORRED;
地平线:0,LINETHICK3,COLORRED;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
DRAWTEXT(CROSS(散户,庄家) AND 散户<35 AND 29<散户,60,'短线快进'),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70 AND 71>散户,60,'短线快出'),COLORFFFF00,LINETHICK2;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,10,'增'),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(庄家,散户) AND 散户>65,70,'减'),LINETHICK2,COLORGREEN;

通达信红宝利杀手指标公式

 

相关文章