在线检测未来函数

通达信高低筹码集中度指标公式

来源:Internet,编辑:股旁网,2014-11-02

STICKLINE(C>0,60,60,10,0),COLORBROWN;
STICKLINE(C>0,40,40,10,0),COLORFAABEC;
STICKLINE(C>0,20,20,10,0),COLORGRAY;
WR:=EMA(c,5);
SR:=EMA(c,13);
YX:=EMA(c,21);
jX:=EMA(c,62);
XCB:=COST(6.18);
CB0:=COST(38.2);
CB:=COST(61.8);
CBZ:=(CB+CB0)/2;
DCB:=COST(93.82);
ZCB:=(XCB+DCB)/2;
LSCB:=(cb+dcb)/2;
ZCCB:=(cb0+xcb)/2;
DWCM:(cb0-xcb)/(DCB-XCB)*100,COLORGREEN;
GWCM:(Dcb-cb)/(DCB-XCB)*100,COLORMAGENTA;
zwCM:=(cb-cb0)/(LSCB-ZCCB)*100,COLOR00CCCC;
CMXG:REF(LLV(DWCM,54),1),DOTLINE,COLORAAAA00;
CMSG:REF(HHV(GWCM,54),1),DOTLINE,COLORWHITE;
QD:=MAX(WR,MAX(JX,YX));
QX:=MIN(WR,MIN(JX,YX));
粘合:=(QD-QX)/((qd+qx)/2)*100;
集中:=(DCB-XCB)/zcb*100;
主力轨迹:SQRT(集中*粘合*2),COLOR00CCCC;
IF(主力轨迹>20,主力轨迹,DRAWNULL),COLOR00CCCC,LINETHICK2;
IF(主力轨迹>40,主力轨迹,DRAWNULL),COLOR7F00FF,LINETHICK2;

通达信高低筹码集中度指标公式

 

相关文章