在线检测未来函数

飞狐黄牛上坡主图指标公式

来源:Internet,编辑:股旁网,2014-11-04

N1:=2;
N2:=3;
N3:=5;
N4:=13;
DRAWGBK(CLOSE>0,COLORRGB(0,0,30),COLORRGB(0,130,100),1);
A:=DATE<=1050508;
VAR7:=REF(CLOSE,1);
VAR8:=(SMA(MAX(CLOSE-VAR7,0),N2,1))/(SMA(ABS(CLOSE-VAR7),N2,1))*100;
VAR9:=CROSS(N4,VAR8);
VARA:=FILTER(VAR9,4);
DRAWICON(VARA,HIGH*1.053*A,3);
DRAWTEXT(VARA,HIGH*1.056*A, '卖'),colorFFFFFF;
VAR1:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
STICKLINE(CLOSE>VAR1,CLOSE,VAR1,8,0),color66CCFF;
STICKLINE(CLOSE<VAR1,VAR1,CLOSE,8,0),colorCC6633;
MA(CLOSE,68),colorFFFFFF;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorFFFF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorCCCC33;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),colorFFFF00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.1,0),colorFFFFFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0),color33CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),colorFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),color9900FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1,0),colorFF66FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),colorCC;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),colorCC;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorFFFF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorFFFF00;

飞狐黄牛上坡主图指标公式

 

相关文章