在线检测未来函数

飞狐短线反弹指标公式

来源:Internet,编辑:股旁网,2014-11-05

DRAWGBK(CLOSE>0,COLORRGB(0,130,100),COLORRGB(0,0,30),1);
A:=DATE<=10505068;
VARA:=EMA(REF(CLOSE,1),4)*A;
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1))/(SMA(ABS(CLOSE-VARA),6,1))*120;
VAR1:=REF(CLOSE,2)*A;
短线反弹:(SMA(MAX(CLOSE-VAR1,0),7,1))/(SMA(ABS(CLOSE-VAR1),7,1))*100,LINETHICK0,colorFFFF;
仅供参考:IF(短线反弹<12,60,0),LINETHICK3,colorFF;
STICKLINE(色彩峰>0,0,色彩峰,8,0),colorFFFFFF;
STICKLINE(色彩峰>0,0,色彩峰*0.9,8,0),colorFFFFCC;
STICKLINE(色彩峰>0,0,色彩峰*0.85,8,0),colorFFFF99;
STICKLINE(色彩峰>0,0,色彩峰*0.8,8,0),colorFFFF88;
STICKLINE(色彩峰>0,0,色彩峰*0.75,8,0),colorFFFF77;
STICKLINE(色彩峰>0,0,色彩峰*0.7,8,0),colorFFFF66;
STICKLINE(色彩峰>0,0,色彩峰*0.65,8,0),colorFFFF55;
STICKLINE(色彩峰>0,0,色彩峰*0.6,8,0),colorFFFF44;
STICKLINE(色彩峰>0,0,色彩峰*0.55,8,0),colorFFFF33;
STICKLINE(色彩峰>0,0,色彩峰*0.5,8,0),colorFFFF22;
STICKLINE(色彩峰>0,0,色彩峰*0.45,8,0),colorFFFF22;
STICKLINE(色彩峰>0,0,色彩峰*0.4,8,0),colorFFFF11;
STICKLINE(色彩峰>0,0,色彩峰*0.35,8,0),colorFFFF00;
STICKLINE(色彩峰>0,0,色彩峰*0.3,8,0),colorFFFF00;
STICKLINE(色彩峰>0,0,色彩峰*0.25,8,0),colorFFFF00;
STICKLINE(色彩峰>0,0,色彩峰*0.2,8,0),colorFFFF00;
谨慎参与:0,LINETHICK3,color999900;

飞狐短线反弹指标公式

 

相关文章