在线检测未来函数

同花顺果断出击指标公式

来源:Internet,编辑:股旁网,2014-11-06

VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(VARE/10,3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);
N1:=21;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:IF(VAR6A>N1,VAR6A-N1,0),colorwhite;
果断出击:IF(CROSS(端庄窝,0.01),100,0),STICK,colorgreen,LINETHICK2;
DRAWICON(果断出击>0,100,1),colorgreen;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
瞄准底部:(CROSS(RSI,11))*(70),colorred;
DRAWTEXT(瞄准底部,69,'瞄准底部'),COLOR66FFCC;
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
顶天立地:IF((J < 5),250,0),COLORFFFF00;

同花顺果断出击指标公式

 

相关文章