在线检测未来函数

通达信三线速度指标公式

来源:Internet,编辑:股旁网,2014-11-06

N:=6;
走势1:=EMA(CLOSE,6),COLORFFFFFF,LINETHICK2;
LJL07:=(3*C+L+O+H)/6;走势2:=EMA(LJL07,3);
强弱1:=EMA(SLOPE(C,21)*20+C,42),COLOR00FF00,LINETHICK2;
白线:(走势1-REF(走势1,1))/REF(走势1,1)*100,COLORFFFFFF,LINETHICK2;
{绿线:=(强弱1-REF(强弱1,1))/REF(强弱1,1)*100,COLORGREEN;
趋势:MA(绿线,3),COLORRED,LINETHICK2;}
牛线:1,COLORBLUE,LINETHICK2;
生死线:(走势2-REF(走势2,1))/REF(走势2,1)*100,COLORFFFF00,LINETHICK2;
底线:-1,COLORGRAY;
FS:=MA(CLOSE,N)+MA(CLOSE,N)-REF(MA(CLOSE,N),1),COLORF4E202,LINETHICK1;
CG:=IF(MA(CLOSE,N)<FS,FS,MA(CLOSE,N)),COLORF4E202,LINETHICK1;
狼:=CG-(EMA(CLOSE,3)-CG),COLORGREEN,CIRCLEDOT;
狼X:EMA((狼-REF(狼,1))/REF(狼,1)*100,2),COLOR00FFFF,LINETHICK2;

通达信三线速度指标公式

 

相关文章