在线检测未来函数

飞狐资金出入指标公式

来源:Internet,编辑:股旁网,2014-11-08

VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLORBLUE;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLORWHITE,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1);
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100;
STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORBLUE;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORBLUE;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORBLUE;

飞狐资金出入指标公式

 

相关文章