在线检测未来函数

大智慧无损波段指标公式

来源:Internet,编辑:股旁网,2014-11-10

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
趋势:ma(动力线,2);
PARTLINE(趋势,(趋势>REF(趋势,1)),RGB(255,0,0),(趋势<REF(趋势,1)),RGB(0,255,0));
STICKLINE(趋势>REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLORRED;
STICKLINE(趋势<=REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLOR00ff00;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6;
短线出击:IF(CROSS(短线买点,1) AND (短线买点<30),1,0);
短线出击=30;

大智慧无损波段指标公式

 

相关文章