在线检测未来函数

通达信寻雪看多空指标公式

来源:Internet,编辑:股旁网,2014-11-10

N:=13;
A:=(H+L+C)/3;
B:=(A-MA(A,N))/(0.015*AVEDEV(A,N));
强线:MA(CLOSE,12)-MA(CLOSE,26),COLOR00FFFF;
防线:MA(强线,9),COLORFFFFFF;
红绿柱:(强线-防线)*2,COLORSTICK;
寻雪线:B/100,COLORFFFFFF;
分水岭:0,COLOR00FFFF,DOTLINE;
2,DOTLINE;
牛基准线:1,COLOR8000FF,DOTLINE;
熊基准线:-1,COLORFF0000,DOTLINE;
DRAWICON(CROSS(寻雪线,防线) AND 强线>=REF(强线,1) ,防线,1);
DRAWICON(CROSS(1,寻雪线),1,3);
DRAWICON(CROSS(强线,寻雪线),强线,6);
吸:=XLPL.NOTEXT吸,NODRAW;
拉:=XLPL.NOTEXT拉,NODRAW;
派:=XLPL.NOTEXT派,NODRAW;
落:=XLPL.NOTEXT落,NODRAW;
NOTEXT1:IF(吸!=DRAWNULL,寻雪线,DRAWNULL),COLORLIRED,LINETHICK3;
NOTEXT2:IF(拉!=DRAWNULL,寻雪线,DRAWNULL),COLORRED,LINETHICK3;
NOTEXT3:IF(派!=DRAWNULL,寻雪线,DRAWNULL),COLORGREEN,LINETHICK3;
NOTEXT4:IF(落!=DRAWNULL,寻雪线,DRAWNULL),COLORWHITE,LINETHICK3;
DRAWTEXT_FIX(ISLASTBAR,0,0.00,0,'天涯寻雪荣誉出品'),COLOR0000FF;

通达信寻雪看多空指标公式

 

相关文章