在线检测未来函数

通达信下跌观察指标公式

来源:Internet,编辑:股旁网,2014-11-10

RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
TJ:=IF((RSV<5),0,RSV);
操作:IF((TJ>50),50,TJ),COLORRED,LINETHICK3;
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)-20;
VAR2:=2*ABS(VAR1);TJ1:=IF(VAR1<O,0,VAR1);
下跌:IF(TJ1>50,50,TJ1);
{VAR22:=100*(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37));
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
反弹:=IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0);
拉升力度:IF(1000*VAR26/VAR24>50,1000*(VAR26/VAR24)+1,50),NODRAW;
反弹力度:IF(反弹>50,50,反弹),COLORFF00FF,LINETHICK2;
安全线:IF(SMA(VAR22,3,1)>50,50,SMA(VAR22,3,1)),COLORGREEN,LINETHICK2;}
下跌中继: IF(VAR1<0,VAR2,0),COLORYELLOW;
VAR11:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR12:=( MA((CLOSE-VAR11)/VAR11,1));
{买点1: IF(CROSS(VAR12,0) AND LOW/REF(HIGH,1)<1.012,20,0);
最佳点:IF(COUNT(VAR12>REF(VAR12,1),3)=3 AND
COUNT(VAR12<0,10)=10 AND REF(VAR12,3)=LLV(VAR12,10),60,0);
买点2: IF(REF(VAR12,2)=LLV(VAR12,20) AND
REF(VAR12,2)<0.071 AND REF(VAR12,2)<REF(VAR12,1) AND
NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND
CLOSE>REF(CLOSE,1),20,0);}
{MMA:=EMA(VAR12,12)*0.7;
MMB:=EMA(VAR12,3);
快到底:IF(LLV(MMB-MMA,12)>0,0,10),CROSSDOT,COLORBLUE;};

通达信下跌观察指标公式

 

相关文章