在线检测未来函数

大智慧资金大盘指标公式

来源:Internet,编辑:股旁网,2014-11-11

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK1;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,coloryellow,LINETHICK0;
累积流出:SUM(CN06,9)/10000,colorblue,LINETHICK0;
净流入:(累积流入-累积流出),COLORffffff,LINETHICK0;
净流入角度:ATAN((净流入/REF(净流入,1)-1)*100)*57.3,LINETHICK0;
STICKLINE(累积流入,0 ,累积流入 ,8 ,1 ),COLORyellow;
STICKLINE(累积流出,0 ,累积流出 ,8 ,1 ),COLORblue;
{0AMV活筹指数}
Var1:=AMOUNT/1000000;
Var2:=SMA(Var1,10,1);
Var3:=REF(Var2,1);
STICKLINE(Var2>Var3,Var2,Var3,7,0),colorred;
STICKLINE(Var2<Var3,Var2,Var3,7,0),colorgreen;

大智慧资金大盘指标公式

 

相关文章