在线检测未来函数

通达信成大组合指标公式

来源:Internet,编辑:股旁网,2014-11-11

流通盘:FINANCE( 7)/10000, NODRAW;
A1A:=EMA(CLOSE, 9);
A1B:=((A1A - EMA(CLOSE, 5)) < 0);
A1C:=((A1A - EMA(CLOSE, 5)) > 0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 - 2),0);
A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
多方:((A25 - REF(A25, 1)) + A25)COLOR0000FF,LINETHICK2;
K2:=BACKSET(多方<REF(多方,1),2);
IF(K2,多方,DRAWNULL),COLOR00A600,LINETHICK2;
空方:MA(多方, 15)COLORFF49FF;
K1:=BACKSET(空方<REF(空方,1),2);
IF(K1,空方,DRAWNULL),COLOR00A600,LINETHICK2;
IF(多方>REF(多方,1),多方,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(空方>REF(空方,1),空方,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
STICKLINE((多方 > 空方),空方,多方, 0, 0)COLOR00FFFF;
STICKLINE((空方 > 多方),多方,空方, 0, 0)COLORFF0000;
DRAWTEXT(CROSS(空方,多方),多方 * 1.01,'↓卖')COLOR00FF00;
DRAWTEXT(CROSS(多方,空方),空方 * 0.99,'↑买')COLOR0000FF;
DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5);
DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

通达信成大组合指标公式

 

相关文章