在线检测未来函数

通达信散户庄家指标公式

来源:Internet,编辑:股旁网,2014-11-11

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,L-0.05,'短进'),COLORMAGENTA;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,H+0.05,'短出'),COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'低吸'),COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'高减'),COLORYELLOW;
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);

通达信散户庄家指标公式

 

相关文章