在线检测未来函数

飞狐进出资金主图指标公式

来源:Internet,编辑:股旁网,2014-11-13

M1:=MA(CLOSE,5);
M2:=MA(CLOSE,10);
M3:=MA(CLOSE,20);
M4:=MA(CLOSE,60);
M5:=MA(CLOSE,120);
PM3:MA(CLOSE,30),LINETHICK2;
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
买量:=SUM(DT,5);
卖量:=-SUM(KT,5);
进出资金:=买量+卖量;
控盘趋势:=2*"SLOWKD.K#week"(5,3,12,4)-1*"SLOWKD.D#week"(5,3,12,4)-50;
DRAWICON(REF(控盘趋势,1)<控盘趋势 AND REF(控盘趋势,1)<REF(控盘趋势,10),OPEN,1);
DRAWICON(M1>M2 AND M2>M3 AND M2>M4 AND M2>M5 AND M2>PM3 AND REF(M1,1)<M1 AND REF(M2,1)<M2 AND REF(M3,1)<M3 AND REF(PM3,1)<PM3 AND REF(控盘趋势,5)<控盘趋势 AND REF(进出资金*1/2,1)<进出资金,OPEN,12);

飞狐进出资金主图指标公式

 

相关文章