在线检测未来函数

通达信先导分析指标公式

来源:Internet,编辑:股旁网,2014-11-13

N:=10;
主导:EMA(C,3),LINETHICK3;
天:MA(CLOSE,N)+ABS(MA(CLOSE,N)-REF(MA(CLOSE,N),1)),COLORF4E201;
地:MA(CLOSE,N)+MA(CLOSE,N)-REF(MA(CLOSE,N),1),COLORF4E201,LINETHICK1;
人:IF(MA(CLOSE,N)<地,地,MA(CLOSE,N)),COLORF4E201,LINETHICK1;
先导:EMA(人-(EMA(CLOSE,3)-人),1),COLORRED,LINETHICK3;
动力线:(3*C+L+H+O)/6,COLOR00FFFF;
识别线:=SMA(SMA(动力线,3,1),3,1),COLOR0000FF;
强弱线:=SMA(SMA(动力线,5,1),5,1),COLORYELLOW;
{压力支撑}
压力:HHV(动力线,10),COLOR1199FF;
支撑:LLV(动力线,10),COLORBLUE;

通达信先导分析指标公式

 

相关文章