在线检测未来函数

通达信六线粘合指标公式

来源:Internet,编辑:股旁网,2014-11-13

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
A:MAX(MAX(MA1,MA2),MA3),LINETHICK0;
B:MIN(MIN(MA1,MA2),MA3),LINETHICK0;
三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINETHICK1;
SA:=MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINETHICK0;
SB:=MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINETHICK0;
四线粘合:IF(RANGE(100*(SA-SB)/SB,0,10),100*(SA-SB)/SB,DRAWNULL),LINETHICK1;
WA:=MAX((MAX(MA1,MA2),MAX(MA3,MA4)),MA5),LINETHICK0;
WB:=MIN((MIN(MA1,MA2),MIN(MA3,MA4)),MA5),LINETHICK0;
五线粘合:IF(RANGE(100*(WA-WB)/WB,0,15),100*(WA-WB)/WB,DRAWNULL),LINETHICK0;
LA:=MAX((MAX(MA1,MA2),MAX(MA3,MA4)),MAX(MA5,MA6)),LINETHICK0;
LB:=MIN((MIN(MA1,MA2),MIN(MA3,MA4)),MIN(MA5,MA6)),LINETHICK0;
六线粘合:IF(RANGE(100*(LA-LB)/LB,0,20),100*(LA-LB)/LB,DRAWNULL),LINETHICK0;
五日乖离:(C-MA(C,5))/MA(C,5),NODRAW;

通达信六线粘合指标公式

 

相关文章