在线检测未来函数

飞狐复合金叉指标公式

来源:Internet,编辑:股旁网,2014-11-19

CHECK1:=CHECKUSER(1);
AA:="KDJ.K#week";
BB:="KDJ.D#week";
AAA:="KDJ.K#MONTH";
BBB:="KDJ.D#MONTH";
60分钟金叉:IF(CROSS("KDJ.K#min60","KDJ.D#min60"),0.4,0),colorFFFF;
日金叉:IF(CROSS("KDJ.K#day","KDJ.D#day") AND "KDJ.K#day"<20,0.6,0),colorFF00;
周金叉:IF(CROSS(AA,BB),0.8,0),colorFF;
月金叉:IF(CROSS(AAA,BBB),1,0),LINETHICK2,colorFF9999;

飞狐复合金叉指标公式

 

相关文章