在线检测未来函数

大智慧肯定涨停选股指标公式

来源:Internet,编辑:股旁网,2014-11-19

N1:=3;
N2:=6;
N3:=12;
N4:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
RSI4:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
ZJ1:=RSI1-REF(RSI1,1)>35;
ZJ2:=RSI2-REF(RSI2,1)>25;
ZJ3:=RSI3-REF(RSI3,1)>13;
ZJ4:=RSI4-REF(RSI4,1)>8;
ZJ1 AND ZJ2 AND ZJ3 AND ZJ4;

大智慧肯定涨停选股指标公式

 

相关文章