在线检测未来函数

飞狐牛气冲天指标公式

来源:Internet,编辑:股旁网,2014-11-17

INPUT:G1(8,8,35);
股票:=0;
理:IF(CLOSE>MA(CLOSE,5),股票+1,股票),COLORWHITE;
想:IF(CLOSE>MA(CLOSE,10),理+1,理),COLOR999999;
论:IF(CLOSE>MA(CLOSE,20),想+1,想),COLOR00FFFF;
坛:IF(CLOSE>MA(CLOSE,60),论+1,论),COLORFF00FF;
估:IF(MA(CLOSE,5)>MA(CLOSE,10),坛+1,坛),COLORFFAA00;
界:IF(MA(CLOSE,10)>MA(CLOSE,20),估+1,估),COLOR6AFF;
文:IF(MA(CLOSE,20)>MA(CLOSE,60),界+1,界),COLORFF;
FILLRGN(CLOSE,0,文),COLORFF;
FILLRGN(CLOSE,0,界),COLOR6AFF;
FILLRGN(CLOSE,0,估),COLORFFAA00;
FILLRGN(CLOSE,0,坛),COLORGREEN;
FILLRGN(CLOSE,0,论),COLORFF00FF;
FILLRGN(CLOSE,0,想),COLOR999999;
FILLRGN(CLOSE,0,理),COLORWHITE;
估算:理+想+论+坛+估+界+文,LINETHICK,COLORFF00FF;
G2:=(REF(估算,1)<=2 AND 估算>=G1);
牛气:=IF(G2,1,0);
冲天:STICKLINE(牛气,0,6.8,5,0),COLORBAFF;
DRAWICON(牛气=1,7,8);

飞狐牛气冲天指标公式

 

相关文章