在线检测未来函数

通达信DDXX指标公式

来源:Internet,编辑:股旁网,2014-11-18

N:=14;
N1:=3;
M:=34;
M1:=19;
FL:=MA(CLOSE,N)+ABS(MA(CLOSE,N)-REF(MA(CLOSE,N),1)),COLORF4E201;
FS:=MA(CLOSE,N)+MA(CLOSE,N)-REF(MA(CLOSE,N),1),COLORF4E202,LINETHICK1;
CG:=IF(MA(CLOSE,N)<FS,FS,MA(CLOSE,N)),COLORF4E202,LINETHICK1;
狼:=CG-(EMA(CLOSE,N1)-CG),COLORGREEN,CIRCLEDOT;
顶底线:EMA((狼-LLV(狼,M))/(HHV(狼,M)-LLV(狼,M))*100,1),COLORFF00FF,LINETHICK2;
顶底线1:EMA((狼-LLV(狼,M1))/(HHV(狼,M1)-LLV(狼,M1))*100,1),COLOR0000FF,LINETHICK2;

通达信DDXX指标公式

 

相关文章