在线检测未来函数

通达信不卖钱指标公式

来源:Internet,编辑:股旁网,2014-11-18

N:=1;
VAR1:=1;
今获利比例:WINNER(C)*100*VAR1,COLORFF00FF,LINETHICK1;
前获利比例:REF(今获利比例,1),COLOR00FF00,LINETHICK1;
获利比增:今获利比例-前获利比例,NODRAW;
STICKLINE(获利比增>=0,0,获利比增,2,0),COLOR0000FF;
STICKLINE(获利比增<0,获利比增,0,2,0),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,获利比增,获利比增);
RQ:=BARSLAST(DATE=N);
某日比增1:REF(获利比增,RQ),NODRAW;
{浮筹比例}
今浮筹比例:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100*VAR1,COLOR000080,LINETHICK1;
前浮筹比例:REF(今浮筹比例,1),COLORFFFF00,LINETHICK1;
浮筹比增:今浮筹比例-前浮筹比例,NODRAW;
STICKLINE(浮筹比增>=0,0,浮筹比增,2,0),COLOR00FF00;
STICKLINE(浮筹比增<0,浮筹比增,0,2,0),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,浮筹比增,浮筹比增);
某日比增2:REF(浮筹比增,RQ),NODRAW;
{成本比增}
今平均成本:COST(50)*VAR1,COLORFF00FF,NODRAW;
前平均成本:REF(今平均成本,1),COLOR00FF00,NODRAW;
平均比增:(今平均成本-前平均成本)/前平均成本*100,NODRAW;
STICKLINE(平均比增>=0,0,平均比增,2,0),COLOR00FF00;
STICKLINE(平均比增<0,平均比增,0,2,0),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,平均比增,平均比增);
某日比增3:REF(平均比增,RQ),NODRAW;

通达信不卖钱指标公式

 

相关文章