在线检测未来函数

通达信创年新高主图及选股指标公式

来源:Internet,编辑:股旁网,2014-11-20

创250新高:=HHV(C,1)=HHV(C,250);
STICKLINE( 创250新高 AND BARSCOUNT(C)>=60,L*0.99 ,L*0.998 ,2 ,0 ),LINETHICK2,COLORCYAN;
创新高:=HHV(C,1)=HHV(C,3000);
STICKLINE( 创新高 AND BARSCOUNT(C)>=60,L*0.99 ,L*0.998 ,2 ,0 ),LINETHICK2,COLORYELLOW;

{
选股公式:

创250新高:=HHV(C,3)=HHV(C,250);
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,30);
A4:=MA(CLOSE,60);
多头排列:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;
流通股本:=CAPITAL/100<30000;
多头排列 AND 创250新高 AND 流通股本 AND DYNAINFO(17)>0 AND BARSCOUNT(C)>=30;
}

通达信创年新高主图及选股指标公式

 

相关文章