在线检测未来函数

大智慧短线利器指标公式

来源:Internet,编辑:股旁网,2014-11-25

Var1:=1;
Var2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3*Var1;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3*Var1;
Var6:=(HHV(HIGH,4)-Var2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
Var7:=(Var2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影: SMA(Var6,4,1)*Var1;
Var8:=SMA(Var7,2,1);
黄山: SMA(Var8,2,1)*Var1;
地平线: 12;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
Var9:=CLOSE-REF(CLOSE,5);
VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
VarB:=EMA(EMA(Var9,10),10)/EMA(EMA(ABS(Var9),10),10)*100;
VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出: IF(VarA>0 AND CROSS(VarC,VarA),-40,0);
DRAWTEXT(卖出,-30,'反弹 减仓!'),COLOR0033FF;
DRAWICON(卖出<0,-25,2);

大智慧短线利器指标公式

 

相关文章