在线检测未来函数

通达信资金价格指标公式

来源:Internet,编辑:股旁网,2014-11-25

V1:=LLV(LOW,10);
V2:=HHV(HIGH,30);
价格线:EMA(((CLOSE-V1)/(V2-V1))*(100),4),COLORGREEN;
IF(价格线>REF(价格线,1)*1.01,价格线 ,DRAWNULL),COLORRED;
IF(价格线<REF(价格线,1),价格线 ,DRAWNULL),COLORBLUE;
VAR06:=(2*CLOSE+HIGH+LOW)/4;
VAR07:=LLV(LOW,13);
VAR08:=HHV(HIGH,13);
VAR09:=EMA((VAR06-VAR07)/(VAR08-VAR07)*100,13);
VARA1:=EMA(0.667*REF(VAR09,1)+0.333*VAR09,2);
{A:VAR9-50;
B:VARA1-50;
STICKLINE(A>B,A,B,2,0),COLORRED;
STICKLINE(A<=B,A,B,2,0),COLORGREEN;
0,COLORRED;}
STICKLINE(VAR09>VARA1,VAR09,VARA1,3,0),COLORRED;
STICKLINE(VAR09<=VARA1,VAR09,VARA1,3,0),COLORGREEN;
80,COLORRED,DOTLINE;
20,,COLORGREEN,DOTLINE;
DRAWTEXT(ISLASTBAR,80,'顶点'),COLORRED;
DRAWTEXT(ISLASTBAR,20,'低点'),COLORGREEN;
DRAWTEXT_FIX(1,0,0,0,'★ A - 见红关注-逢低买入 ★ '),COLORRED;
DRAWTEXT_FIX(1,0.14,0,0,'★ B - 见绿警示-逢高减仓 ★ '),COLORGREEN;
DRAWTEXT_FIX(1,0.28,0,0,'★ C - 见蓝风险-高抛避险 ★ '),COLORCYAN;

通达信资金价格指标公式

 

相关文章