在线检测未来函数

通达信趋势介入吃货及选股指标公式

来源:Internet,编辑:股旁网,2014-11-25

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
趋势线:(2*RSI5+ADX-WR10),COLORFFFFFF;
介入吃货:CROSS(趋势线,0) AND C/REF(C,1)>1.02;
STICKLINE(介入吃货,0,50,2,0),COLORRED;
STICKLINE(介入吃货,0,-20,5,0),COLORYELLOW;

{
选股公式:

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
趋势线:=(2*RSI5 +ADX - WR10);
介入吃货:CROSS(趋势线,0) AND C/REF(C,1)>1.02;
}

通达信趋势介入吃货及选股指标公式

 

相关文章