在线检测未来函数

飞狐短线曲线指标公式

来源:Internet,编辑:股旁网,2014-11-26

input:n(30,1,150);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=max(min(llv(var1,n)+1,20),8);
VAR3:=MIN(MAX(HHV(VAR1,N)-1,80),92);
var4:=var3-var2;
bx:(var1-var2)/var4*100;
ma120:=ma(c,120);
ma60:=ma(c,60);
tj1:=ma120-ref(ma120,1)>(ma120-ref(ma120,150))/150;
选股:cross(VAR2,VAR1) and c>ma120 and tj1 ,linethick;
买入:ref(选股,1),linethick;
DRAWTEXT(选股,8,'选!'),COLOR0099FF;
追:ref(var1,1)<35 and var1-ref(var1,1)>19.5 and ma(c,20)>ma(c,55) and tj1,linethick;
DRAWTEXT(追,50,'追!'),COLOR0099FF;
tt:ref(选股,2),linethick;
0;100;50;

飞狐短线曲线指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜