在线检测未来函数

通信达筹码买入选股指标公式

来源:Internet,编辑:股旁网,2014-11-26

D11:=IF(CODELIKE('300'),0,1);
{创业板 }
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
{去掉停牌 >=}
D4:=DYNAINFO(17)>0;
市盈率:=DYNAINFO(39)>0 AND DYNAINFO(39)<=62;
内外盘:=(DYNAINFO(23)>DYNAINFO(22)) AND (DYNAINFO(7)>DYNAINFO(3));
收阳线:= C/REF(C,1)>=1.013 && C/REF(C,1)<=1.080;
去掉:=D11 AND D2 AND D3 AND D4;
HAN:=DATE<1141230;
当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本价:=COST(九十成本集中);
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
V型反转:=L<成本价 AND DF2;
V型反转2:=CROSS(C,成本价) AND DF2;
V型反转3:=L<成本价 AND DF3;
XG:V型反转 OR V型反转2 OR V型反转3
AND 去掉 AND C>=6.00 AND C<19 AND 内外盘
AND CAPITAL/1000000<=3.55 ;

通信达筹码买入选股指标公式

 

相关文章