在线检测未来函数

通达信猎杀主升浪选股指标公式

来源:Internet,编辑:股旁网,2014-11-29

N:=40;
B1:=BARSLAST(REF(CROSS(MA(C,5),MA(C,10)),1));
B2:=(HHV(C,B1+1)/REF(C,B1+1)-1)*100;
B3:=CROSS(MA(C,5),MA(C,10));
B4:=LLV(V,10)=LLV(V,30) AND EXIST(MA(V,5)>MA(V,10)
AND MA(V,10)>MA(V,20),30);B5:=C/REF(C,B1+1)>1.05;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;B:=CROSS(K,D);
B2>10 AND B2<N AND B3 AND B4 AND B5 AND MA(C,5)>MA(C,60) AND B;

通达信猎杀主升浪选股指标公式

 

相关文章