在线检测未来函数

同花顺MACD背离金叉指标公式

来源:Internet,编辑:股旁网,2014-11-27

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA),COLORSTICK;
gj:=MAX(C,O);
L4:=LLV(gj,4);
jl:=(HHV(diff,55)-LLV(diff,55))/5;
gt:=dea>REF(dea,1) AND REF(dea,1)<REF(dea,2);
A1:=BARSLAST(REF(gt,1));
背离:=REF(L4,A1+1)>CLOSE AND diff>REF(diff,A1+1) AND gt;
DRAWLINE(A1=0,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWLINE(底背离,DEA,底背离,REF(DEA,A1),0),colorred,LINETHICK2;
DRAWTEXT(底背离,REF(DEA,A1)*1.18,' 底背离'),COLORFF00FF;
JX:CROSS(DIFF,DEA) AND COUNT(CROSS(DIFF,DEA),15)=2 AND DEA>0,colorliblue;

同花顺MACD背离金叉指标公式

 

相关文章