在线检测未来函数

大智慧套利盘指标公式

来源:Internet,编辑:股旁网,2014-11-27

股票平均成交价:AMOUNT/(VOL*100),LINETHICK0;
历史最高成交价:=HHV(HIGH,0);
历史最低成交价:=LLV(LOW,0);
H1:=INDEXA;
大盘短线压力:=(((INDEXC + INDEXL) + INDEXH) / 3);
XHH:=((INDEXA / INDEXV) / 100);
短线支撑:=(IF((INDEXC > 200),大盘短线压力,XHH) - INDEXL);
大盘短线支撑:=(INDEXC - 短线支撑);
VAR193:=(INDEXC + 短线支撑);
DRAWTEXTABS(20,5,'历史最高成交价:'+NUMTOSTRN(历史最高成交价,2)+'元'),Color0000FF;
DRAWTEXTABS(200,5,'历史最低成交价:'+NUMTOSTRN(历史最低成交价,2)+'元'),Color0000FF;
DRAWTEXTABS(370,5,'大盘短线压力: '+NUMTOSTRN(大盘短线压力,2)+'点'),Color0000FF;
DRAWTEXTABS(540,5,'大盘短线支撑: '+NUMTOSTRN(大盘短线支撑,2)+'点'),Color0000FF;
获利盘:WINNER(CLOSE)*100,Color0000FF,LINETHICK2;
套牢盘:100*(1-WINNER(C)),Color00FFFF,LINETHICK2;
50;
F:=COST(5 );J:=COST(95 );
M:=COST(15 );N:=COST(85 );
F1:=(J-F)/(F+J)*100;M1:=(N-M)/(N+M)*100;
成本集中度90﹪:=F1;
成本集中度70﹪:=M1;
浮筹比例:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;
DRAWTEXTABS(20 ,20,'筹码分析:'),Color00FFFF;
DRAWTEXTABS(80,20,'获利盘:'+获利盘+'% '),LINETHICK1,Color0000FF;
DRAWTEXTABS(180,20,'套牢盘:'+套牢盘+'% '),LINETHICK1,Color00FFFF;
DRAWTEXTABS(280,20,'底仓区成本集中度:'+成本集中度70﹪+'% '),LINETHICK1,ColorFFFF00;
DRAWTEXTABS(435,20,'吸筹拉升区成本集中度:'+成本集中度90﹪+'% '),LINETHICK1,Color00FFFF;
DRAWTEXTABS(620,20,'浮筹比例:'+浮筹比例+'% '),LINETHICK1,ColorFFFF00;
VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),colorRED;
动态底部:EMA(IF(L<= LLV(l,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0),20,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
{上证平均价:"SH000001$AMOUNT"/"SH000001$VOL"/100,LINETHICK0;
深圳平均价:"SZ399001$AMOUNT"/"SZ399001$VOL"/100,LINETHICK0;
沪深个股平均价:("SH000001$AMOUNT"+"SZ399001$AMOUNT")/("SH000001$VOL"+"SZ399001$VOL")/100,LINETHICK0;};

大智慧套利盘指标公式

 

相关文章