在线检测未来函数

通达信血染的音符指标公式

来源:Internet,编辑:股旁网,2014-11-27

P121:=((C+O)/2+0.618*H+1.382*L)/3;
M3:=MA(P121,3);M9:=MA(P121,9);M17:=MA(P121,17);M29:=MA(P121,29);
排序1:=MAX(M3,MAX(M9,MAX(M17,M29)));
XP1:=M3/排序1*10;
ABCD22:=REF(XP1>REF(XP1,1),1) AND XP1<REF(XP1,1) AND XP1>11 ;10,POINTDOT,COLORYELLOW;
低点差1:=IF(M3<排序1,L/排序1*10,10);
XP6:IF(M3<排序1,MA(L/排序1*10,5),10),COLORGRAY;
XP3:=IF(XP1<10,MA(XP1,3),10),COLORGREEN;
{IF(XP1<10,MA(XP1,5),10);}
{IF(XP1<10,MA(XP1,10),10);};
XP4:=LLV(XP1,20);
XP5:1.00618*XP4,CIRCLEDOT,LINETHICK2,COLORMAGENTA;
DRAWBAND(XP1,RGB(159,42,33),XP3,RGB(22,99,101));
DRAWICON(CROSS(XP1,XP3) AND C>REF(C,1) AND XP1<9,XP3*1.03,1);
IF(XP6<XP5,XP6,DRAWNULL),COLORLICYAN,LINETHICK2;
IF(XP6>=XP5,XP6,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

通达信血染的音符指标公式

 

相关文章