在线检测未来函数

通达信牛股第二波主图指标公式

来源:Internet,编辑:股旁网,2014-11-27

C2:= REF(C,1);
涨停:= IF(REF(C,1) * 1.06 - C<0.01,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
MA3: MA(C,3);
MA8: MA(C,8);
MA13: MA(C,13);
MA21: MA(C,24);
MA30: MA(C,30);
MA48: MA(C,48);
MWB3: EMA(C,90),DOTLINE,COLORRED;
MWBB3: EMA(C,100),DOTLINE,COLORRED;
EMWB2: EMA(C,60),DOTLINE,COLORBLUE;
EMWBB2: EMA(C,55),DOTLINE,COLORBLUE;
LC:= REF(CLOSE,1);
操作线:= SMA(MAX(CLOSE - LC,0),2,1)/SMA(ABS(CLOSE - LC),2,1) * 100;
趋势线:= SMA(MAX(CLOSE - LC,0),14,1)/SMA(ABS(CLOSE - LC),14,1) * 100;
震仓线:= 45;
震仓线2:= 50;
逃命线:= 80;
抄底线:= 20;
绝底线:= 5;
PP2:= 操作线<震仓线2 AND REF(操作线,1)>震仓线2;
PP:= 操作线<震仓线 AND REF(操作线,1)>震仓线;
PP3:= 操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:= COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:= SMA(L,4,3);
STICKLINE(A AND REF(PP,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP,1) AND HH,L * 0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP3,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP3,1) AND HH,L * 0.98,1);

通达信牛股第二波主图指标公式

 

相关文章