在线检测未来函数

通达信OBV红柱选股指标公式

来源:Internet,编辑:股旁网,2014-11-28

VA:=IF(C>REF(C,1),V,-V);
OB:=SUM(IF(C=REF(C,1),0,VA),0);
VRA:=(EMA(C,9)-EMA((REF(C,1)+O)/2,9));
AV:=VRA*EMA(OB,18)/100;
AM18:=EMA(AV,18);
AM36:=EMA(AV,36);
D1:=IF(CODELIKE('300'),0,1);
{创业板 }
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
{去掉停牌}
D4:=DYNAINFO(17)>0;
去掉:=D1 AND D2 AND D3 AND D4;
股价:=C>=7.00 AND C<22;
流通盘:=CAPITAL/1000000<=9.46;
市盈率:=DYNAINFO(39)>0 AND DYNAINFO(39)<=66;
内外盘:=(DYNAINFO(23)>DYNAINFO(22)) AND (DYNAINFO(7)>DYNAINFO(3));
A1:=FINANCE(43)>20 AND FINANCE(44)>10 AND
FINANCE(43)>FINANCE(44) AND FINANCE(34)>2
AND FINANCE(1)<1000000000 AND FINANCE(30)>0
AND FINANCE(28)>0.05*FINANCE(20);A2:=SMA(C,30,1);
A3:=REF(A2,1);
AM18>AM36 AND AV>REF(AV,1)AND AV>0 AND A1=1 AND A2>=A3-0.01
AND 流通盘 AND 去掉 AND 市盈率 AND 内外盘 AND DYNAINFO(17)>=1.01 AND A1
AND 股价 && C/REF(C,1)>=1.015 AND FINANCE(43)>0 AND C>COST(55) AND V>0;

通达信OBV红柱选股指标公式

 

相关文章