在线检测未来函数

飞狐主图配量柱图指标公式

来源:Internet,编辑:股旁网,2014-12-01

AA:=SYSPARAM(4);
BB:=SYSPARAM(5);
CC:=BB-(AA-BB+MINDIFF)/5;
DD:=HHV(VOL,SYSPARAM(3)-SYSPARAM(2)+1);
yvb:=DD[SYSPARAM(3)]/(BB-CC+MINDIFF);
EE:=VOL/yvb+CC;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color0000FF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color55FFFF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color5555FF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color555FFF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color55F5FF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,3,0) ,color5500FF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,2,0) ,color0055FF;
STICKLINE(CLOSE>REF(CLOSE,1),CC,EE,1,0) ,color5050FF;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color00FF00;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color55FF00;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color00FF55;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color55FF55;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color05FF50;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,3,0),color50FF05;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,2,0),color0FFFF0;
STICKLINE(CLOSE<=REF(CLOSE,1),CC,EE,1,0),colorFOFFOF;
二日:MA(EE,2),COLORFFFFFF;
五日:MA(EE,5)COLOR00FFFF;
二十日:MA(EE,20)COLORFF00FF;

飞狐主图配量柱图指标公式

 

相关文章