在线检测未来函数

通达信牛股草上飞选股指标公式

来源:Internet,编辑:股旁网,2014-12-01

R1:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
R2:=COUNT(MA(CLOSE,60)>REF(MA(CLOSE,60),1),100)>95;
R3:=COUNT(R1<20,100)>95;
R4:=COUNT(CLOSE>MA(CLOSE,60),100)>80;
R5:=CLOSE/REF(CLOSE,1)>1.04;
R6:=VOL/CAPITAL*100>2.8;
R7:=R2 AND R3 AND R4 AND R5 AND R6;
XG:=REF(C,1)<REF(O,1) AND C>O AND C>REF(H,1);
R7 AND (REF(BARSLAST(R7),1)>20 OR BARSSINCE(R7)=0) AND XG;

通达信牛股草上飞选股指标公式

 

相关文章