在线检测未来函数

通达信成功率很高的主图指标公式

来源:Internet,编辑:股旁网,2014-12-02

ED1:=(-2*REF(C,2)+REF(C,1)+2*C);
ED2:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
ED3:=(-0.8*REF(C,4)-0.8*REF(C,3)-0.2*REF(C,2)+0.8*REF(C,1)+2*C);
CC:=(-2*REF(C,3)+3*REF(C,2)+6*REF(C,1)+7*C)/14;
JF1:=SMA(SMA(ED1,3,1),3,1);
JF2:=SMA(SMA(ED2,4,1),3,1);
JF3:=SMA(SMA(ED3,4,1),4,1);
M3:SMA(JF1,3,2);
M5:=SMA(JF1,5,2);
M8:SMA(JF1,8,2);
M13:SMA(JF1,13,2);
M21:SMA(JF1,21,2);
M34:SMA(JF1,34,2);
M55:SMA(JF1,55,2),LINETHICK2;
M89:SMA(JF1,89,2);
M144:SMA(JF1,144,2);
M233:SMA(JF1,233,2);
M377:SMA(JF1,377,2);
{M610:SMA(JF1,610,2);
M987:SMA(JF1,3987,2);}
DRAWICON(CROSS(ED2,JF2),L/1.001,1);
DRAWICON(CROSS(JF2,ED2),H*1.001,2);

通达信成功率很高的主图指标公式

 

相关文章